Unit 4 : Typing and Editing

Introduction

Typing and editing is the most important and powerful topics of MS Word. The more comfortable you feel moving around within a document, the more you will be able to concentrate on the contents of the document itself. This can be accomplished with the help of navigational techniques (moving insertion points, scrolling etc.). You will learn the navigational techniques and sophisticated ways of selecting text in first lesson. You will learn the Word's powerful editing features such as moving, copying, deleting text and the handy way of undo/redo in the 2nd Lesson. With Word Art you can create interesting text effects to enhance documents. With the help of Equation Editor, you can add fractions, exponents, integrals and other mathematical elements to a Word document. You will learn Word Art and Equation Editor also in the 2nd lesson. In the next lesson, we shall introduce you to Word's more advanced editing techniques such as (Finding and Replacing text, going to specific place etc.). Misspelling and grammatical mistakes can severely undermine the credibility of documents. The 3rd Lesson will introduce the tools that allow you to proof (check) your documents for potential spelling, grammar and style errors.

Lesson 1 : Moving Insertion Point, Scrolling and Selecting Text

Learning Object

On completion of this lesson you will be able to learn :

- how to move insertion point
- how to scroll through a document
- how to select text and graphics
- how to cancel the selection.

Moving the Insertion Point

The insertion point marks the location where the text will be inserted. The simplest way to move the insertion point is to use the mouse to position the I-beam pointer, and then click. The following figure clears what insertion point is?
Office Automation and MS Office

a) To move the insertion point using the mouse:

1. Using the scroll bars, scroll until you reach the desired location.
2. Click the location where you want to position the insertion point.

b) To move the insertion point using the keyboard:

- See appendix.

**Scrolling Through a Document**

You can use the scroll bars at the right and bottom edges of the window to scroll through your document.

For Scrolling, you can do any one of the following:

<table>
<thead>
<tr>
<th>To</th>
<th>Mouse</th>
<th>Keyboard</th>
</tr>
</thead>
<tbody>
<tr>
<td>Scroll up one line</td>
<td>Click</td>
<td>UP ARROW</td>
</tr>
<tr>
<td>Scroll up one screen</td>
<td>Click above the scroll box in the scroll bar</td>
<td>PAGE UP</td>
</tr>
<tr>
<td>Move to an approximate location in the document</td>
<td>Drag</td>
<td>Not available</td>
</tr>
<tr>
<td>Scroll down one line</td>
<td>Click</td>
<td>DOWN ARROW</td>
</tr>
<tr>
<td>Scroll down one screen</td>
<td>Click below the scroll box in the scroll bar</td>
<td>PAGE DOWN</td>
</tr>
<tr>
<td>In page layout view, move to the same position on the previous page</td>
<td>Click</td>
<td>Not available</td>
</tr>
<tr>
<td>In page layout view, move to the same position on the next page</td>
<td>Click</td>
<td>Not available</td>
</tr>
</tbody>
</table>
Typing and Editing

<table>
<thead>
<tr>
<th>Action</th>
<th>Method</th>
<th>Not available</th>
</tr>
</thead>
<tbody>
<tr>
<td>In normal view, scroll into the left margin, beyond the text area</td>
<td>SHIFT+</td>
<td></td>
</tr>
<tr>
<td>Scroll left</td>
<td>Click</td>
<td>LEFT ARROW</td>
</tr>
<tr>
<td>Scroll right</td>
<td>Click</td>
<td>RIGHT ARROW</td>
</tr>
</tbody>
</table>

**Selecting Text and Graphics**

Before you can move, format, delete, or otherwise change text or a graphic you must select (block) the item. You can select using the mouse or keyboard; selected text or graphics are highlighted.

a) To select text and graphics using the mouse:
   do any one of the following:

<table>
<thead>
<tr>
<th>To select</th>
<th>Do this</th>
</tr>
</thead>
<tbody>
<tr>
<td>Any item or amount of text</td>
<td>Drag over the text you to select.</td>
</tr>
<tr>
<td>A word</td>
<td>Double-click the word.</td>
</tr>
<tr>
<td>A graphic</td>
<td>Click the graphic.</td>
</tr>
<tr>
<td>A line of text</td>
<td>Click in the selection bar to the left of the line.</td>
</tr>
<tr>
<td>Multiple lines of text</td>
<td>Drag in the selection bar to the left of the lines.</td>
</tr>
<tr>
<td>A sentence</td>
<td>Hold down CTRL and click anywhere in the sentence.</td>
</tr>
<tr>
<td>A paragraph</td>
<td>Double-click in the selection bar next to the paragraph, or triple-click anywhere in the paragraph.</td>
</tr>
<tr>
<td>Multiple paragraphs</td>
<td>Drag in the selection bar.</td>
</tr>
<tr>
<td>An entire document</td>
<td>Triple-click in the selection bar.</td>
</tr>
<tr>
<td>A vertical block of text</td>
<td>Hold down ALT, and then drag.</td>
</tr>
<tr>
<td>(except within a table cell)</td>
<td></td>
</tr>
<tr>
<td>Extend an existing selection</td>
<td>Hold shift and click the existing beyond selection.</td>
</tr>
<tr>
<td>Shorten an existing selection</td>
<td>Hold Shift and click inside the existing selection.</td>
</tr>
</tbody>
</table>

b) To select text and graphics using key board.
• See appendix
**Canceling a Selection**

For canceling a selection, you can do one of the following:

- Using the mouse, click anywhere in the document window.
- Using the keyboard, press any arrow key.
- Pressing the ESC key.
Typing and Editing

Hands on Practice

1. a) Open the file 'Bou.doc' [Hands on Practice: Lesson 1, Unit 3].
   b) Move the insertion point after the word "Diploma" using the mouse.
   c) Move the insertion point to the beginning of the document.
   d) Go to the end of the document.
   e) Move to one word left and right.
   d) Move to the end of the line.

2. a) Scroll up one line.
    b) Scroll down 2 lines.
    c) Scroll to the bottom of the document.
    d) Drag the vertical scroll box to scroll to the bottom of the document.
    e) Scroll to the same position of the previous page.
    f) Scroll to left one character at a time.

3. a) Open Bou.doc [Hands on Practice: Lesson 1, Unit 3].
    b) Select 'science'.
    c) Point to left of the a in 'aims', select aims.
    d) Select the sentence containing aims.
    e) Select the first paragraph.
    f) Select the line beginning with 'School'.
    g) Select the entire document.
    h) Extend the selection to include first 2 lines. Shorten the selection to include the first 3 words.
    i) Select vertically to format the first letter of the document.
    j) Cancel the selection.
Lesson 2: Editing, Word Art and Equation Editor

Learning Objectives

On completion of this lesson you will be able to learn:

- how to delete text
- how to undo/redo your last operation
- how to move/copy text
- how to insert symbol in this text
- how to create a text effect with Word Art
- how to create an equation with Equation Editor.

Deleting

To correct simple typing mistakes, press BACKSPACE or DELETE. Depending on your computer, the key will delete either the text preceding or following the insertion point. To delete more than a few characters, it’s faster to select the text you want to delete and then press BACKSPACE or DELETE, or to choose Clear from the Edit menu.

To delete text and graphic, do one of the following:

<table>
<thead>
<tr>
<th>To delete</th>
<th>Do this</th>
</tr>
</thead>
<tbody>
<tr>
<td>Selected Text</td>
<td>Click or press BACKSPACE or DELETE</td>
</tr>
<tr>
<td>Characters before the insertion point</td>
<td>Press BACKSPACE</td>
</tr>
<tr>
<td>Characters after the insertion point</td>
<td>Press DELETE</td>
</tr>
<tr>
<td>A word before the insertion point</td>
<td>CTRL+BACKSPACE</td>
</tr>
<tr>
<td>A word after the insertion point</td>
<td>CTRL+DELETE</td>
</tr>
</tbody>
</table>

Note: To restore deleted text:

- Click .
Typing and Editing

**Undoing Mistakes**

If you make a mistake in Word, you can use 'Undo' / 'Redo' the command but can't Undo/Redo certain actions such as printing or saving a document.

To Undo / Redo your last operation:

a) To undo or redo the most recent action, click [Undo] or [Redo] button.

b) To undo or redo the multiple action, click the down arrow next to either [Undo] or [Redo], and then select the actions you want to undo or redo. See the following figure.

![Undo button and Redo button](image)

Note that multiple actions must be undone or redone in sequence.

**Moving and Copying Text**

You can move or copy any element in a document, whether that element is text, graphics, or an item you inserted from another application. "Moving" means to remove (cut) the selected text from one location and insert it in another location. "Copying" means to make a copy of the selected text and insert it in another location, leaving the original unchanged.

Drag-and-drop editing is the easiest way to move or copy a selection a short distance, but to move or copy a selection a longer distance, the Cut, Copy, and Paste commands are often more convenient.
Office Automation and MS Office

a) Using drag-and-drag editing

To move text using drag-and-drop editing:

1. Select the text and graphics you want to move.
2. Point to the selected text.
3. Hold down the mouse button, when  appears.
4. Drag the dotted insertion point to the New location.
5. Release the mouse button.

To copy text and graphics using drag-and-drop editing:

1. Select the text.
2. Hold down the CTRL key.
3. Point to the selected text and graphics.
4. Drag the dotted insertion point to the new location.

b) Using the standard toolbar

To move text using the Standard toolbar:

1. Select the text.
2. Click 📋.
3. Position the insertion point in the new location.
4. Click 📋.

To copy text using the Standard toolbar:

1. Select the text.
2. Click 📋.
3. Position the insertion point in the new location.
4. Click 📋.

Clipboard

Windows provides a temporary storage area called the clipboard for those times when you move/copy text. When selected text is cut (removed) or copied; it is placed on the clipboard. Pasting inserts a copy of the clipboard contents before insertion point. You will notice that paste button, resembles a clipboard. Entries remain on the clipboard, either until you cut or copy another entry to it or until you exit from windows.
Typing and Editing

c) Using Keyboard Shortcuts for Moving and Copying:

- See Appendix

## Inserting Symbols

To insert symbols with symbol command:

1. Position the insertion point.
2. From the Insert menu, choose Symbol.
3. Select the font you want.
4. Double click the desired symbol.
5. To insert another symbol, position the insertion point in the document and repeat step 2.
6. Choose the close button.

## WordArt

With WordArt, you can create interesting text effects to enhance documents. You can fit text into a variety of shapes, create unusual alignments, add 3-D effects, and so on.

### Creating or Editing a Text Effect with WordArt

After starting WordArt in Windows, a text entry box and toolbar appear in the document window. You can use the text entry box to type or edit the text you want to include in the text effect. The toolbar contains options to change the appearance of the text effect.

To create a special text effect with WordArt:

1. Position the insertion point to add a special text effect.
2. From the Insert menu, choose Picture-> WordArt.
3. Choose the OK button.

*Note:* Word displays the WordArt toolbar, text entry box, and menu bar.

Menu bar

![Menu bar image]

Tool bar

![Tool bar image]

Text Entry

4. In the text entry box, type the text you want to format.
5. Select the text effect options you want from the WordArt menus and toolbar.
6. Choose the Update Display button to view the changes to the text effect in the document.
7. Click in Word document window to return to word or double click to edit the text.

**Equation Editor**

With the help of Equation Editor you can add fractions, exponents, integrals and other mathematical elements to a Word document. Equation editor applies most of the formatting for you, it applies superscript format, reduces the font size of exponents, formats variables
Typing and Editing

in italic, and adjusts spacing between elements. Let's look how to create an equation with equation editor

To create an equation with Equation Editor:

1. Position the insertion point where you want to insert an equation.
2. From the Insert menu, choose Object.
3. Under Object Type, select Microsoft Equation 2.0.
4. Choose the OK button.

Word displays the Equation Editor toolbar and menu bar. See the following:

5. Type text and choose symbols, operators and templates from the Equation Editor toolbar and menus.
6. Click in the Word document to return to word or double-click to edit the equation.
Office Automation and MS Office

Hands on Practice

1. Type the following:

Clipboard

Windows provides a temporary storage area called the clipboard for those times when you move/copy text. When selected text is Cut (removed) or copied; it is placed on the Clipboard. Pasting inserts a copy of the clipboard contents before insertion point. You will notice that paste button resembles a clipboard. Entries remain on the clipboard, either until you cut or copy another entry to it or until you exit from Windows.

2. a) Select "School of Science and Technology".
   b) Delete "School of Science and Technology".
   c) Restore the deleted text by clicking Undo button.
   d) Move the text beginning with 'School' to before ‘Entries remain on the clipboard’.
   e) Copy the text of the entire document to the 2nd page of the document.
   f) Save the document as Emdad.doc.

3. a) Copy the Content of the Clipboard Paragraph to the end of the document using drag and drop editing.
   b) Move and Copy content of the 'Clipboard' to the top of page1 using the standard toolbar.
   c) Close the document.
   d) Save the document as Science.doc.

4. Create Special text effect as

   a) School of Science & Technology
   b) SST
   c) Diploma in Computer
   d) Diploma in Computer

86
5. Create the following equation

a) \[ x = \frac{-b \pm \sqrt{b^2 - 4ac}}{2a} \]

b) \[ x = a \oplus b.c \]

c) \[ x = \begin{pmatrix} a & b & c \\ b & c & e \\ c & f & g \end{pmatrix} + \begin{pmatrix} 1 & 2 & 3 \\ 3 & 4 & 5 \\ 1 & 6 & 7 \end{pmatrix} \]

d) \[ \cos^2 \alpha + \sin^2 \alpha = 1 \]

e) \[ x = \sum_{i=1}^{n} X_i Y_i \]
Lesson 3: Finding, Replacing and Moving Texts

Learning Objectives

On completion of this lesson you will be able to learn:

- how to find text in a document
- how to replace text in a document
- how to move in a document.

Finding Text and Formatting

You can use the Find command on the Edit menu to search for text, format such as bold and indents, special characters, and other elements such as footnotes, graphics, and fields. To search for and replace these items, you can use the Replace command. You can move directly to a specific place in a document, such as a particular page or bookmark, with the Go To command.

To find text and formatting:

1. From the Edit menu, choose Find. See the Find Dialog Box
Typing and Editing

2. In the Find What box, do one of the following from the find table:
3. Select any option in the search box from search table, if necessary.
4. Choose the Find Next button.
5. Choose the Cancel button or press ESC.

<table>
<thead>
<tr>
<th>To find</th>
<th>Do this</th>
</tr>
</thead>
<tbody>
<tr>
<td>Text without formatting</td>
<td>Type the text. If formats appear under the Find What box, choose the No Formatting button.</td>
</tr>
<tr>
<td>Text with formatting</td>
<td>Type the text. Choose the Format button, and then choose Font, Paragraph, Language, or Style. The formats you want, and then choose the OK button.</td>
</tr>
<tr>
<td>Formatting only</td>
<td>Delete any text in the Find What box. Position the insertion point in the Find What box, choose the Format button, and then choose Font, Paragraph, Language, or Style. Select the formats you want, and then choose the OK button.</td>
</tr>
</tbody>
</table>

Table: Find

<table>
<thead>
<tr>
<th>To search</th>
<th>select</th>
</tr>
</thead>
<tbody>
<tr>
<td>Search the main document, annotations, footnotes, endnotes, headers, and footers</td>
<td>All in the Search box (the default)</td>
</tr>
<tr>
<td>Search the main document only, up to the beginning or down to the end of the document from the insertion point</td>
<td>Up or Down in the Search box</td>
</tr>
<tr>
<td>Search part of a document</td>
<td>The part of the document you want to search</td>
</tr>
<tr>
<td>Find text with the same capitalization as the text in the Find What box</td>
<td>Match Case check box</td>
</tr>
<tr>
<td>Find whole words, not parts of words</td>
<td>Find Whole Words Only check box</td>
</tr>
<tr>
<td>Find text using multiple search criteria e.g. if c?t are given in find what box</td>
<td>Use Pattern Matching check box</td>
</tr>
</tbody>
</table>
then cot, cat, cut, CST will be found. Find words that sound the same as the search text but are spelled differently, such as “Katliy” and “Cathy”, and “colour” and “colour”.

Table: Search

Replacing text

To replace text and formatting:

1. From the Edit menu, choose Replace. See Replace dialog box.

2. In the Find What box, type the desired text.

   **Note:** You can also click the down arrow next to the Find What or Replace With box and select from the last four entries for which you searched.

3. In the Replace With box, type the replacement text.
4. Select any option in the search box from search table, if necessary.
5. Choose the Find Next button.
Typing and Editing

6. Do one of the following:

<table>
<thead>
<tr>
<th>To</th>
<th>Choose</th>
</tr>
</thead>
<tbody>
<tr>
<td>Replace the text or formatting and find next occurrence</td>
<td>The Replace button</td>
</tr>
<tr>
<td>Change all occurrences without confirmation</td>
<td>The Replace All button</td>
</tr>
<tr>
<td>Leave the text or formatting unchanged and search for the next occurrence</td>
<td>The Find Next button</td>
</tr>
</tbody>
</table>

7. Choose the Cancel or Close button, or press ESC.

Moving in a document

(Go to a Page, Bookmark, Footnote, Table, Graphic, or other Location)

To go to a page or specific place:

1. From the Edit menu, choose Go To. See Go to dialog box.

   ![Go to a page](image)

2. In the Go To What box, select the type of item.
3. Do any one of the following:

<table>
<thead>
<tr>
<th>To</th>
<th>Do this</th>
</tr>
</thead>
<tbody>
<tr>
<td>Location</td>
<td>Type the name or number of the item in the Enter box, and choose the Go To button</td>
</tr>
<tr>
<td>Move to the next or previous occurrence of the item.</td>
<td>Leave the Enter box empty, and then choose the Next or Previous button.</td>
</tr>
</tbody>
</table>

5. Choose the Close button or ESC.

*Note:* You can also display the Go To dialog box by double-clicking the page area of the status bar or by pressing the F5 key.
Typing and Editing

**Hands on Practice**

1. a) Open Science.doc [Hands on Practice: Lesson 2, Unit 4]
   
   b) Go to the top of page 2 and Type
      "The color of the cat is black.
      Rahim's cot is not good.
      Water has no color".
   
   c) Bold the word Computer.
   
   d) Save the document as Obaed.doc.

2. a) Move the top of the page 1 by pressing F5 key.
   
   b) Close the Go To dialog box.

3. a) Open Obaed.doc.
   
   b) Open the Find dialog box.
   
   c) Find the word **Computer** through all the document.
   
   d) Check Use Pattern Matching option.
   
   e) Check Sounds Like option and Find Whole Words option.

4. a) Find the word 'Diploma'
   
   b) Replace Diploma with Bachelors.
Lesson 4: Proofing Documents

Learning Objectives

On completion of this lesson you will be able to learn:

- how to check spelling
- how to check grammar
- how to look up words in the thesaurus.

Checking and Correcting Spelling

Word provides a spelling checker that you can use to proof the spelling of your document. The spelling checker checks each word in a document against the words in its own internal dictionary and highlights the words it does not recognize. When you check spelling, Word checks your entire document, starting at the insertion point, but word checks only the text you have selected, if you select text.

To check spelling:

1. From the Tools menu, choose Spelling or click [Spelling icon]. See the Spelling dialog box.
Typing and Editing

2. For each word that is displayed in the Not In Dictionary box, select the options you want from the spelling table.

3. Choose the OK button.

<table>
<thead>
<tr>
<th>To</th>
<th>Choose</th>
</tr>
</thead>
<tbody>
<tr>
<td>Accept the spelling in the Change To box, replace the misspelled word with another selection in the Suggestions box, or replace the misspelled word with the spelling you type in the Change To box</td>
<td>The Change button</td>
</tr>
<tr>
<td>Replace all instances of the word</td>
<td>The Change All button</td>
</tr>
<tr>
<td>Add the word to the custom dictionary selected in the Add Words To box</td>
<td>The Add button</td>
</tr>
<tr>
<td>Display a list of proposed words</td>
<td>The Suggest button</td>
</tr>
<tr>
<td>Leave the word unchanged</td>
<td>The Ignore button</td>
</tr>
<tr>
<td>Leave the word unchanged in all documents until you restart Word</td>
<td>The Ignore All button</td>
</tr>
<tr>
<td>Add the misspelled word and its correction to the Auto Correct list</td>
<td>The Auto Correct button</td>
</tr>
<tr>
<td>Customize spelling checks.</td>
<td>The Options button</td>
</tr>
</tbody>
</table>

Table : Spelling.

💻 **Checking Grammar**

During grammar check, word identify sentences that contain possible grammatical or stylistic errors and suggests improvement

To check grammar :

1. From the Tools menu, Choose Grammar. See the Grammar dialog box.
2. When a potential grammar or style error is found, the dialog box displays the questionable sentence in the sentence box. At this point, select the options from grammar table.

3. Choose OK button.

<table>
<thead>
<tr>
<th>To</th>
<th>Do this</th>
</tr>
</thead>
<tbody>
<tr>
<td>Accept the suggested change or edit</td>
<td>Choose the Change button.</td>
</tr>
<tr>
<td>Edit the sentence</td>
<td>Edit the sentence in the sentence box.</td>
</tr>
<tr>
<td>Ignore the grammar or style rule for the rest of the current grammar check</td>
<td>Choose the Ignore Rule button.</td>
</tr>
<tr>
<td>Ignore the suggestion</td>
<td>Choose the Ignore button.</td>
</tr>
<tr>
<td>Resume the grammar check with the next sentence</td>
<td>Choose the Next Sentence button.</td>
</tr>
<tr>
<td>Reverse the most recent grammar change</td>
<td>Choose the Undo Last button.</td>
</tr>
<tr>
<td>Get details on the applied grammar rule</td>
<td>Choose the Explain button.</td>
</tr>
</tbody>
</table>

Table: Grammar
Looking up Words in the Thesaurus

You can use Word's internal thesaurus to look up vocabulary alternatives in your documents or to improve the precision and variety of your writing. You can quickly find synonyms (words with the same meaning) and antonyms (words with opposite meanings) and related words.

To look up words in the thesaurus:

1. Select or type the desired word or simply place the insertion point anywhere within the word.
2. From the Tools menu, choose Thesaurus, (or press Shift+F7). See the Thesaurus dialog box.

3. Do one of the following:

<table>
<thead>
<tr>
<th>To</th>
<th>Do this</th>
</tr>
</thead>
<tbody>
<tr>
<td>Look up synonyms</td>
<td>Select a word in the Meanings box to display synonyms in the Replace With Synonym box and choose the Look Up button.</td>
</tr>
<tr>
<td>Replace the word with a synonym</td>
<td>Select a word in either the Meanings or Replace With Synonym box, and then choose the Replace button.</td>
</tr>
<tr>
<td>Look up antonyms Replace the word with an antonym</td>
<td>Select Antonyms in the Meanings box. Select Antonyms in the Meanings box, and then select a word in the Replace With Antonym box. Choose the Replace button. Choose the Previous button.</td>
</tr>
</tbody>
</table>
Hands on Practice

1. a) Open Emdad.doc [Hands on Practice: Lesson 2, Unit 4]
   b) Open the Spelling dialog box.
   c) Find and correct spelling errors.
   d) Close the Spelling dialog box.

2. What is helpful aspect of Grammar checking option?

3. a) Place the insertion point to beginning with 'School'.
   b) Open the Thesaurus dialog box.
   c) In the Meaning list box, select Antonyms to display a list of antonym.
   d) Close the dialog box.
   e) Look up Synonyms.