Unit 5: Formatting Texts and Pages

Introduction

The overall effectiveness of a document is directly related to the way it looks. This unit is devoted to formatting and controlling the way, your documents look. In this unit, you will learn the basics of character formatting, paragraph formatting and the basics of page formatting. Many important document layout features are controlled at the paragraph level including tab stops, indents, text alignments, line spacing etc. Mastering paragraph formatting will greatly assist you in presenting professionally laid out, attractive documents. In first two lessons, you will learn about the basics of character formatting and paragraph formatting. In the last lesson of this unit we will introduce you to Word’s final level of formatting - Page formatting: many powerful formatting features are controlled at the page level, including headers and footers, paper size and orientation margins, page breaks, page numbers, etc.

Lesson 1: Character and Paragraph Formatting-I

Learning Objectives

On completion of this lesson you will be able to learn

- how to change font and point sizes
- how to apply or remove font styles
- how to apply or remove shadows
- how to center or align texts
- how to indent paragraphs
- how to create/set hanging indents
- how to set, clear or move tab stops.

Applying Character Formats

You can apply character formats to selected text by using the Formatting toolbar (formerly called the ribbon), shortcut keys (see appendix), or the Font command on the Format menu.

Changing fonts and point sizes:

You can change the shape and size of your selected text by changing text's font and point size. The font determines the shape (type style) of the text and the point size determines the size of the font (one point equals 1/72 of an inch).
Office Automation and MS Office

a) Using formatting toolbar:

1. Select the desired text or position the insertion point where you want to begin typing text.
2. Click on the down arrow of the font or font size list boxes
3. Select a font name or point size in the Font box or the Font Size box.

b) Using menu:

1. Select the desired text
2. From the Format menu, choose Font.
3. Select Font tab.
4. Select the desired font and or point size in the Font and or Size box.
5. Click on OK.

Applying Font Styles

a) Using menu:

1. Select the desired text.
2. From the Format menu, choose Font.
3. Select Font tab.
4. Select desired font style options from the Font Style box.
5. Click on OK.
Formatting Texts and Pages

b) Using formatting toolbar:

1. Select the desired text
2. Click on Bold, Italic or Underline button to add or remove font style

![Bold, Italic and Underline button]

Removing Character Formatting and Font Styles

To remove character formatting:

1. Select the desired text
2. Click on the button of the font styles you wish to remove or press CTRL + SPACEBAR.

To remove font styles:

1. Select desired text
2. From the Format menu, choose Font.
3. Select the Regular from Font Style box.
4. Choose OK.

Creating and Removing Shadow

To Create Shadow:

1. Select the desired text
2. From the Font dialog box, select Color.
3. Select Lt Gray
4. Choose OK button.

To Remove Shadow:

1. Select the desired text
2. From the Font dialog box, choose Color.
3. Select Auto or select another color.
4. Choose OK button/Press enter.
5. Press any arrow key for returning to document.
Paragraph Formatting

Many important document layout features are controlled at the paragraph level, including tab stops, indents, text alignment and line spacing. You can click buttons on the Formatting toolbar and drag items on the ruler to indent paragraphs, align text between the margins, and set tab stops. You can also apply many paragraph formats with shortcut keys, shown in the appendix. To make finer adjustments or to change several formats at the same time, use the Paragraph command on the Format menu.

Centering and Aligning Text

Paragraph alignment determines how text is positioned between the left and right indents. Word is preset to align text flush left with the left margin, leaving a ragged right edge (left justified). The alignment you select affects all text in the selected paragraphs.

To center or align text:

1. Select the desired paragraphs.
2. On the Formatting toolbar, click the button for the alignment you want.

<table>
<thead>
<tr>
<th>To align text</th>
<th>Click</th>
</tr>
</thead>
<tbody>
<tr>
<td>At the left indent</td>
<td></td>
</tr>
<tr>
<td>Centered between indents</td>
<td></td>
</tr>
<tr>
<td>At the right indent</td>
<td></td>
</tr>
<tr>
<td>At both the left and right indents (justified)</td>
<td></td>
</tr>
</tbody>
</table>

Note: Before centering or aligning a paragraph relative to the left and right margins, make sure that the paragraph is not indented.

Indenting Text

Indents define the left and right boundaries of the selected paragraphs within a document.
Formatting Texts and Pages

a) Using Increase and Decrease Indent button:

1. Select the desired paragraphs.
2. On the Formatting toolbar, do one of the following:

<table>
<thead>
<tr>
<th>To indent a paragraph</th>
<th>Click</th>
</tr>
</thead>
<tbody>
<tr>
<td>To the next tab stop</td>
<td>![Icon]</td>
</tr>
<tr>
<td>To the previous tab stop</td>
<td>![Icon]</td>
</tr>
</tbody>
</table>

b) Using the ruler:

The ruler provides indents markers. See figure.

To indent paragraph using the ruler follow the following step:

1. Select the desired paragraph.
2. Drag the indent markers on the ruler to desired new location from the indent table.

<table>
<thead>
<tr>
<th>To set</th>
<th>Drag</th>
</tr>
</thead>
<tbody>
<tr>
<td>The first line indent</td>
<td>![Icon]</td>
</tr>
<tr>
<td>The left indent</td>
<td>![Icon]</td>
</tr>
<tr>
<td>The first line and left indents</td>
<td>![Icon]</td>
</tr>
<tr>
<td>The right indent</td>
<td>![Icon]</td>
</tr>
</tbody>
</table>

Note: To scroll into the left margin, hold down shift, while you click the left scroll arrow on the horizontal scrollbar.
c) Using the Menu:

You can set exact indent position by using the Format menu.

**Setting Hanging Indents**

The term hanging indent is used to describe a format in which a paragraph's first line in left indented less than all of its subsequent lines i.e. the first line hangs over the rest. Hanging indents are commonly used for the paragraphs in bulleted or numbered lists.

To create a hanging indent:

1. Select the desired paragraphs(s)
2. Drag the first line indent marker to the desired position
3. Drag the left indent marker to the desired position.

**Setting and Clearing Tab Stops**

Tab stops are already set for you at 0.5 inch intervals from the left margin. Just press TAB to move the insertion point to the next tab stop in the current paragraph. There are four types of tab stops e.g. left aligned, centered, right aligned and decimal aligned.

To set tab stops:

1. Select the desired paragraphs.
2. Click the Tab Alignment button at the left of the tab ruler until the desired tab types is displayed.

<table>
<thead>
<tr>
<th>To select</th>
<th>Click the Tab Alignment button to display</th>
</tr>
</thead>
<tbody>
<tr>
<td>Left-aligned tab stops</td>
<td><img src="image" alt="Left-aligned tab stops" /></td>
</tr>
<tr>
<td>Centered tab stops</td>
<td><img src="image" alt="Centered tab stops" /></td>
</tr>
<tr>
<td>Right-aligned tab stops</td>
<td><img src="image" alt="Right-aligned tab stops" /></td>
</tr>
<tr>
<td>Decimal tab stops</td>
<td><img src="image" alt="Decimal tab stops" /></td>
</tr>
</tbody>
</table>

3. Click on the ruler, where you want to set a tab stop.

To set tab stops with leader characters:

1. Select the desired paragraphs.
2. From the Format menu, choose Tabs. See Tabs dialog box.

3. In the Tab Stop Position box, type the position for a new tab, or select an existing tab stop to which you want to add leader characters.
4. Under Alignment, select the alignment for text typed at the tab stop.
5. Under Leader, select the desired leader character and choose the Set button.

6. Choose the OK button.

To clear or move a tab stop:

1. Select the paragraphs clear Tab Stop.
2. Do one of the following:

<table>
<thead>
<tr>
<th>To</th>
<th>Do this</th>
</tr>
</thead>
<tbody>
<tr>
<td>Clear a tab stop</td>
<td>Drag the tab marker off the ruler</td>
</tr>
<tr>
<td>Move a tab stop</td>
<td>Drag the tab marker to the right or left on the ruler.</td>
</tr>
</tbody>
</table>
Hands on Practice

1. a) Open Science. Doc [Hands on Practice: Lesson 2, Unit 4].
   b) Select School of Science & Technology.
   c) Bold the selected text.
   d) Remove the font styles.
   e) Italicize the text.
   f) Underline the text.
   g) Change the point size to 16.

2. a) Select Clipboard.
    b) Bold and italicize the text.
    c) Center the text.

3. a) Select the paragraph containing clipboard.
    b) Left align the paragraph.
    c) Format the paragraph beginning with clipboard with hanging indents at 0.5" and a right indent at 5.5".
    d) Save the document as Shely. doc.

4. a) Select the paragraph beginning with using and ending with development.
    b) Indent the paragraph to the 4 previous tab stops.
    c) Indent the paragraph to the 2 next tab stops.
    d) Save the document as Indent. doc.

5. a) Select the paragraph containing Introduction
    b) Set left aligned tab stop at 0.5".
    c) Set right-aligned tab stop at 2.5".
    d) Set center tab stop at 2.5".
    e) Clear the tab stops.

Practice the following:

1. Setting tab stops with leader character.
Lesson 2: Paragraph Formatting-II and Formatting List

Learning Objectives

On completion of this lesson you will be able to learn:

- how to change the spacing between tab stops
- how to change line spacing
- how to create new line within paragraph
- how to apply or remove borders
- how to apply or remove shading
- how to create or remove large initial, or dropped, capital letters
- how to add/remove bullets and number
- how to create bullets, numbers in list and multilevel list
- how to interrupt a list
- how to modify list formatting.

Changing the Spacing between Default Tab Stops

To change the spacing between default tab stops:

1. From the Format menu, choose Tabs.
2. In the Default Tab Stops box, type or select the distance you want between tab stops.
3. Choose the OK button.

Line Spacing

To change line spacing:

1. Select the desired paragraphs.
2. From the Format menu, choose Paragraph. See the following dialog box.
3. Select the Indents And Spacing tab.
4. In the Line Spacing box, select the type of line spacing that are described in setting line spacing options.
5. Choose the OK button.

**Setting line Spacing Options**

Line Spacing is the vertical distances between lines of text. Word provides six line spacing options:

- **Single** (default setting) sets the line spacing to one single line.
- **1.5 lines** sets the line spacing to a line and half.
- **At least** allows you to specify custom minimum line spacing.
- **Double lines** sets the line spacing to two lines.
- **Exactly** allows you to specify exact line spacing that will not adjust according to font size.
- **Multiple** sets the line spacing to accommodate more than one line, the default is three lines.

**Creating New Line within Paragraph**

When you press Enter to create a new line in a document, you also create a new paragraph. At times, this way may be undesirable. For example, let's say that you created to insert a new line in the middle of a list within a hanging paragraph. If you pressed Enter to create the new line you would lose your indent. To remedy this problem, word allows you to use Shift + Enter to create a new line without creating a new paragraph.
Formatting Texts and Pages

To create New line within paragraph:
1. Place the insertion point where you want to end the current line and create a new line.
2. Press Shift + Enter, word inserts a new line character (....) and creates a new line without creating a new paragraph.

Adding Borders and Shading

You can add borders, or rules, to any side of a paragraph, and you can add background shading. You can add borders and shading to ordinary text and to paragraphs in table cells and frames.

To apply or remove borders:
1. Select the desired paragraphs, table cells, or frames.
2. Click
   Word displays the Borders toolbar.
3. Select the desired line style in the Line Style box.
4. Do one or more of the following:

<table>
<thead>
<tr>
<th>To</th>
<th>Click</th>
</tr>
</thead>
<tbody>
<tr>
<td>Add a border to the top of a paragraph, cell, or frame</td>
<td></td>
</tr>
<tr>
<td>Add a border to the bottom of a paragraph, cell, or frame</td>
<td></td>
</tr>
<tr>
<td>Add a border to the left side of a paragraph, cell, or frame</td>
<td></td>
</tr>
<tr>
<td>Add a border to the right side of a paragraph, cell, or frame</td>
<td></td>
</tr>
<tr>
<td>Add a border between paragraphs or cells of a table</td>
<td></td>
</tr>
<tr>
<td>Add a box border to selected paragraphs, cells or a frame</td>
<td></td>
</tr>
<tr>
<td>Remove all borders</td>
<td></td>
</tr>
</tbody>
</table>

To apply or remove shading:
1. Select the desired paragraphs, table cells or frames.
2. From the Format menu, click the Borders and Shading.
3. Select Shading. See the Borders and Shading dialog box.
4. Select the shading pattern from the Shading box to apply shading or select Clear to remove shading.
5. Choose OK button.
Creating or Removing a Dropped Capital Letter

You can format a paragraph to have a large initial, or dropped, capital letter or a large first word, as in the following illustrations.

To create large initial, or dropped, capital letters:

1. Position the insertion point in the paragraph or select the text you want to drop.
2. From the Format menu, choose Drop Cap. Please See Figure below.
Formatting Texts and Pages

3. Select either Dropped or In Margin Under Position.
4. Type or select the font, in the Font box.
5. Type or select the number of lines, in the Lines To Drop box.
6. Type or select the amount of space, in the Distance From Text box.
7. Choose the OK button.

To remove large initial, or dropped, capital letters:

1. Click in the paragraph containing the dropped capital letter.
2. From the format menu, choose Drop Cap.
3. Select None under position box.
4. Choose the OK button.

Formatting List

You can also format a list by using the Bullets And Numbering Command on the Format menu. Use this command to customize the appearance of a list. You can also interrupt a list to create several shorter lists or to insert headings or other text. In Word, multilevel lists can have up to nine levels, and you can have bullets or numbers on any level. Word comes with six predefined multilevel formats.

To create bullets, Number in list or create a multilevel list:

1. Select the desired item
2. From the Format menu, choose Bullets And Numbering. Please See the following dialog box
3. Do one of the following

<table>
<thead>
<tr>
<th>To create</th>
<th>Do this</th>
</tr>
</thead>
<tbody>
<tr>
<td>Bullets in a list</td>
<td>Select Bulleted tab</td>
</tr>
<tr>
<td>Numbers in a list</td>
<td>Numbered tab</td>
</tr>
<tr>
<td>Multilevel list</td>
<td>Select Multilevel tab.</td>
</tr>
</tbody>
</table>

4. Select the list format you want
5. Choose the OK Button.

Note: [For multilevel list.] To demote or subordinate selected items, click the Increase Indent button on the Formatting toolbar. To promote selected items or remove indents, click the Decrease Indent button.

Interrupting a List

You can interrupt a list to create several shorter lists or to insert headings or other text between parts of the list. If you break a list into multiple parts, Word restarts the numbering at 1 for each of the shorter lists.

To interrupt a list:

1. Position the insertion point.
2. Click the right mouse button. See the following figure.

3. Choose Stop Numbering

Adding or Removing Bullets and Number in a List

To add or remove bullets and number in a list by using bullets and numbering button.

1. Select the desired items.
Formatting Texts and Pages

2. Do one of the following:

<table>
<thead>
<tr>
<th>To add / remove</th>
<th>Click</th>
</tr>
</thead>
<tbody>
<tr>
<td>Bullets</td>
<td>![Icon]</td>
</tr>
<tr>
<td>Numbers</td>
<td>![Icon]</td>
</tr>
</tbody>
</table>

**Modifying List Formatting**

You can modify the appearance of bulleted, multilevel or numbered lists by the following steps.

To modify bullet or number formats:

1. Select the desired text.
2. From the Format menu, choose Bullets and Numbering.
3. Select the desired tab.
4. Choose the Modify button. See the following dialog box.

![Customize Numbered List Dialog Box]
5. Do one or more of the following:

<table>
<thead>
<tr>
<th>To modify</th>
<th>Do this</th>
</tr>
</thead>
<tbody>
<tr>
<td>A particular level in a multilevel list.</td>
<td>Select the level by scrolling in the Level box.</td>
</tr>
<tr>
<td>Text that appears before or after a number.</td>
<td>Type the text in the Text Before box or the Text After box.</td>
</tr>
<tr>
<td>The bullet or number format.</td>
<td>Select a bullet or number format under Bullet Character, Number Format, or Bullet Or Number.</td>
</tr>
<tr>
<td>The font of a number, and the font of the text before or after a number.</td>
<td>Choose the Font button, and then select the desired font.</td>
</tr>
<tr>
<td>The alignment of the bullet or number.</td>
<td>Select either Left, Centered, or Right in the Alignment of List Text box.</td>
</tr>
<tr>
<td>The amount of horizontal space between levels in the list.</td>
<td>Type or select a measurement in the Distance From Indent To Text box.</td>
</tr>
<tr>
<td>The space between a bullet or number and the list item that follows it.</td>
<td>Type or select a measurement in the Distance From Bullet To Text or the Distance From Number To Text box.</td>
</tr>
</tbody>
</table>

6. To include hanging indents, select the Hanging Indent check box.
7. Choose the OK button.
Hands on Practice

1. a) Open Indent.doc [Hands on Practice: Lesson 1, Unit 5].
   b) Select paragraph containing clipboard.
   c) Double space the paragraph.
   d) Deselect the paragraph.

2. a) Place the insertion point to before 'Pasting'.
   b) Create a new line.
   c) Apply borders to the top and bottom of the paragraph.

3. a) Select the heading "Introduction", and 'Clipboard'.
   b) Add shading.

4. a) Open Bou. doc.[Hands on Practice: Lesson 1, Unit 3].
   b) Place the insertion point of the left of 'School'.
   c) Apply dropped Capital letter.

5. a) Open Indent .doc. [Hands on Practice: Lesson 1, Unit 5].
   b) Select the paragraph beginning with using and ending with 'development'.
   c) Add bullets to Selected text.
   d) Convert bullets to Numbers.

Practice the Following

6. a) Interrupt a list.
   b) Modify list formatting.
Lesson 3: Page Formatting

Learning Objectives

On completion of this lesson you will be able to learn

- how to set paper size and page orientation
- how to set margin
- how to create or delete header or footer
- how to insert or remove page Numbers
- how to use page breaks to paginate a document
- how to work in page layout view.

Setting the Paper Size and Page Orientation

You can use the Page Setup command on the File menu to specify a paper size. Pages can be oriented vertically (portrait) or horizontally (landscape). The following figure shows the paper size (margin) and page orientation.

To select the paper size and page orientation:

1. Select the desired text or position the insertion point in the section you want to change.
2. From the File menu, choose Page Setup.
3. Select the Paper Size tab. See the following page setup dialog box.
4. Select the paper size from the Paper Size and the page orientation from the Orientation box.
5. In the Apply To box, select how much of the document you want to print.
6. Choose the OK button.

Setting Margin

Margins determine the space between the four edges of the page and text of the document. **Figure: Orientation and Margins** shows the default margin settings-top and bottom margins are set to 1 and left and right margins are set to 1.25". You can set margins either from print preview window or in Normal / Page layout view.

To set margin by using page setup dialog box:

1. Select the text whose margins you want to change, or position the insertion point in the section whose margins you want to change.
2. From the File menu, choose Page Setup.
3. Select the margins tab. See figure.
4. Type or select the desired measurement for the margin to adjust in the top, Bottom, Left, or Right box.

5. In the Apply To box, select how much of the document apply the new margin settings to.

6. Choose the OK button.

Note: To set margins with the ruler. See [Unit 3, lesson 3]

Creating Headers and Footers

A header or footer is text or graphics that is usually printed at the top or bottom of every page in a document. A header is printed in the top margin; footer is printed in the bottom margin. Headers and Footers are used extensively to do such things as page number on each page in a document, place the current date on each page, and print the document title and/or another name on each page and so on.
Formatting Texts and Pages

**To create a header or footer:**

1. From the View menu, choose Header and Footer. See Figure

2. Click [ ] to move to the header or footer area.

3. Do one or more of the following:

<table>
<thead>
<tr>
<th>To insert</th>
<th>Do this</th>
</tr>
</thead>
<tbody>
<tr>
<td>Text</td>
<td>Type the text within the dashed line that surrounds the header or footer area.</td>
</tr>
<tr>
<td>Page numbers</td>
<td>Click</td>
</tr>
<tr>
<td>The current date</td>
<td>Click</td>
</tr>
<tr>
<td>The current time</td>
<td>Click</td>
</tr>
</tbody>
</table>

4. Choose the Close button.

**Deleting Header or Footer**

To delete a header or footer:

1. Position the insertion point in the desired section.
2. From the View menu, choose Header And Footer.
3. Select the header or footer you want to delete,
4. Press BACKSPACE or DELETE.
5. Choose the Close button.

*Note: If you have different headers or footers in other sections of the document, click [ ] or [ ] to find the next header or footer you want to delete.*

**Inserting or Removing Page Numbers**

When you insert a page number, Word puts it in the header or footer in the top or bottom margin, and aligns it in the position you specify (left, right, or center).
To insert page numbers:

1. Position the insertion point.
2. Choose Page Numbers from the Insert menu, see Page Numbers dialog box.

3. Select a location in the Position box, and an alignment in the Alignment box.
4. To change the page number format (1,2,3), choose the Format button. See figure:

5. Select the format from the Number Format box.
6. Choose the OK button.
Formatting Texts and Pages

**To remove page Numbers:**

1. Position the insertion point.
2. From the view menu, choose Header and Footer.
3. Select a page Number
4. Press Backspace or Delete
5. Choose Close button.

*Note:* You can also remove page numbers from the Insert menu by clearing show Number on First page check box of page Number dialog box.

**Creating a New Section**

You use the Break command on the Insert menu to create a new section. In normal view, Word displays a double dotted line to indicate a section break. The line is not printed.

To insert a section break:

1. Position the insertion point.
2. From the Insert menu, choose Break.
3. Under section Breaks, select the option.
4. Choose the OK button.

To delete a section break:

1. In normal view, select the section break.
2. Press BACKSPACE or DELETE.

**Using Page Breaks To Paginate a Document**

Pagination is the process of separating a document's text into pages. The separations between pages are called page breaks.

There are two types of page breaks in Word.

*Automatic page breaks* which Word automatically inserts into a document. An automatic page break appears as loosely spaced dotted line across the text area.

*Manual page breaks*, which you insert into the document. A manual page break appears as a tightly spaced dotted line with the words Page Break in the center of the line.
Inserting a Manual Page Break

a) Using Insert menu:

1. Place the insertion point immediately to the left of the first character that you want on the new page.
2. From the Insert menu, choose Break.
3. Choose page Break. See the following dialog box.

![Insert page break dialog box]

4. Click on OK.

To delete a manual page break:

1. Move the mouse pointer into the selection bar.
2. Select the page break.
3. Press Del/Backspace.

b) Using keyboard:

- Simply press CLRT+ENTER.

Note: You cannot delete automatic page break. However, if you insert a manual page break above an automatic page break, Word will remove the automatic page break.
Formatting Texts and Pages

💻 Working in Page Layout View

Word’s page layout view allows you to all page areas, including headers, footers and margins. Page layout view is like a cross between Normal view (where you can edit and format body text, but can't view headers and footers) and print preview (where you can see headers and footers but can't edit text). In page layout view you can do any drawing works.

To enter page layout view:

- From the view menu, select Page Layout.

To return to Normal view:

- From the view menu, choose Normal.
Hands on Practice

1. Set the paper size as Legal \(8\frac{1}{2} \times 14\) in and page orientation as Landscape.

2. a) Set left margin and right margin as 1.25".
   b) Verify that the top and bottom margins are set to 1.5".

3. a) Display the Header and Footer toolbar
   b) Open the Header area.
   c) Insert current date and time.
   d) Type School of Science and Technology.
   e) Open the footer area.
   f) Insert page Number.
   g) Go to the next header.
   h) Delete the header.

4. a) Open Science.doc [Unit 4, Lesson 2].
   b) Insert page Number in the following format.
   
   ![Page Number]

   c) Remove page number.

5. a) Open Bou.doc. [Unit 3, Lesson 1].
   b) Create section from the line containing 'the aims'.
   c) Delete section break.
   d) Insert manual page break from the paragraph containing clipboard.

6. a) Move to page - layout view.
   b) Move to Normal view.

7. Analytical Questions
   a) What do you understand by pagination?
   b) How many types of page breaks are there in the Word?