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Unit 6 :  Tables and Newspaper - Style 

Columns 
 

� Introduction 

 
With tables, you can arrange columns of numbers and text in a document 

without using tabs. Tables also provide a convenient way to present text 

in side-by-side paragraphs, as in a resume, or to arrange text beside 

graphics. This unit also introduces the ways of formatting text into 

newspaper style columns. Newspaper style column are useful in creating 

documents such as newsletter, brochures and reports. You can format all 

or part of your document with newspaper-style columns in which text 

flows from the bottom of one column to the top of the text. 

 

Lesson 1 : Table-I 
 

Learning Objectives 
 

On completion of this lesson you will be able to learn : 

 

• how to create a table 

• how to convert text to or from a table 

• how to select cells, rows and columns 

• how to insert cells, rows and columns 

• how to delete cells, rows and columns. 
 

� Creating a Table  

 

a)  Using standard toolbar : 
  
1.  Position the insertion point where you want to create a table. 

2.  On the Standard toolbar, click .  

3.  Drag over the grid to select the number of rows and columns 

4.  Release the mouse button  

 

A table is a grid of rows and columns marked by dotted gridlines. Each 

box in the grid is a cell. If you do not see the gridlines, choose Gridlines 

from the Table menu. To add printable borders, select the cells, choose 

Borders And Shading from the Format menu, and then select the type of 

borders you want. 

Creating a table 
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b)  Using menu : 
  
1. Position the insertion point. 

2. From the Table menu, choose Insert Table. See the following dialog 

box. 

  

  

  
3. Specify the number of columns and rows in the Number of Column 

and Rows box. 

4. Select Column Width, if necessary 

5. Choose OK. 

 

� Moving Around in a Table 

 
Within a cell, you can move the insertion point and select text just as 

you do in the rest of your document - by using the mouse, the TAB key, 

or the arrow keys. 

 

Gridlines, are not 

Moving Around in a Table 

Borders, can be 

printed 
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a) Using the mouse : 

 
• Click in the cell you want to move to. 

 
b)  Using the keyboard : 

  
• See appendix  

 

 

Note:  If you use the arrow keys on the numeric key pad Numlock must 

be turned off. 

� Converting Text to or from a Table 

 

Word enables you to convert text separated by paragraph marks, 

commas, or tab characters into cells in a table. You can convert a table to 

ordinary text paragraphs. 

 

To convert text to table : 
 

1.  Select the text you want to convert. 

2.  Click  . 

3. From the Table menu, choose Convert Text to Table,   

  

  
  

Converting Text a Table 
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4.  Do the following : 

 
 

To Do this 

Specify a different number of 

columns. 
 

Specify an exact column width. 

 

Specify a different separator 

character. 
 

Apply a predesigned set of 

formats to the table. 

Type or select a number in the 

Number of Columns box. 
 

Type or select the width in the 

Column Width box. 

Under Separate Text At, select 

any option. 
 

Choose the Autoformat button, 

and then select formatting 

options. 

 

5.    Choose the OK button.  

 

Note : If the text isn't converted the way you want, immediately click   

. 

 

To convert a table to text paragraphs : 

 
1. Select desired the rows . 

2. From the Table menu, choose Convert Table To Text. See dialog 

box. 
  

  
  

 3.   Under Separate Text With, select the desired character. 

 4.   Choose the OK button. 

 

Converting a table to text 
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� Selecting Cells, Rows, and Columns 

 
You can use the mouse or the keyboard to select cells, rows, and 

columns quickly. To select text inside a single cell, drag over the text. 

 

a)  Using the mouse : 
  

• Do one of the following : 

 

Desired selection  Do this 

A cell 
 

A row 
 

 

A column 
 

 
 

Multiple cells, rows, or 

columns. 

 

 

 

 

Click the cell selection bar. 
 

Click the row selection bar. 
 

 

Click the column’s top gridlines or 

border. 
 

Drag across the cell, row, or 

column; or select a single cell, 

row, or column, and hold down the 

SHIFT key while you click in 

another cell, row, or column. 

 

 

b)  Using the Table menu :  
 
You can also select rows, columns, or the entire table by positioning the 

insertion point in the table and choosing the Select Row, Select, Column, 

or Select Table command from the Table menu. 

c)  Using the keyboard : 
  

• See Appendix 

 

� Inserting Cells, Rows, and Columns 

 
Before inserting a new cell, row, or column, you must first select an 

existing cell, row, or column. Word inserts a new row above the selected 

row, a new column to the left or the selected column, or a new cell at the 

desired location. 

 

Selecting Cells, Rows, and 

Columns 
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� Adding Cells to a Table 

 

To add cells to a table : 
 

1. Select a desired cell or cells. 

2. From the Table menu, choose Insert Cells or click . See Insert 

Cells dialog box :  

 

 

  
 

3.  Do one of the following : 

 

To  Select this option button 

Insert new cells to the left of the 

selected cells. 

 

Insert new cells above the selected 

cells. 

 

Insert a row or rows. 

 

Insert a column or columns. 

Shift Cells Right. 

 

 

Shift Cells Down. 

 

 

Insert Entire Row.  

 

Insert Entire Column. 

 

4.  Choose the OK button. 

� Adding Rows, Columns to a Table 

 
To add row/column to a table : 

 

1. Select the desired row/rows or column/columns. 

2. Do one of the following : 

 

Adding Cells to a table 
 

Adding Rows, Columns to a 

Table 
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To insert Do this 

Rows 

 

 

 

Column 

From the Table menu, choose Insert rows or 

Click . 

 

From the Table menu, choose insert column or 

Click . 

 

 

Note 1 : To add a single row to a table, position the insertion point 

outside the table at the end of a row, and then press ENTER. To add a 

row at the end of a table, position the insertion point in the last cell of 

the last row and then press the TAB key. 
 

 

Note 2 : To add a column to the right of a table, position the insertion 

point just outside the last column. Choose Select Column from the Table 

menu, and then click . 

 

 

� Deleting Cells, Rows or Columns 

 

 

To delete rows or columns from a table :  
 

 

1.  Select the rows or columns you want to delete. 

2.  From the Table menu, do one of the following : 

 

To Delete Choose 

Rows 

Columns 

Delete rows 

Delete Column 

 

Note :  You can also delete a row or a column by using the Cut button 

on the standard toolbar or the Cut command on the Edit menu. 

To delete cells in a table : 

 
1. Select the desired cell or cells. 

2. From the Table menu, choose Delete Cells. See delete cells dialog 

box. 

 

 
 

Deleting rows and column 
 

Deleting cells 
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3.  Do one of the following : 

 

 
To  Select this option button 

Shift cells left after you delete 

the selected cells 

 

Move cells up after you delete 

the selected cells 

 

Delete the row or rows 

 

Delete the column or columns 

Shift Cells Left 

 

 

Shift Cells Up 

 

 

Delete Entire Row  

 

Delete Entire Column 

 
 

4.  Choose the OK button. 
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Hands on Practice 
 

1. a)   Create  a table containing 3 columns and 5 rows. 

 b)  At first cell type Name, Press tab and type Roll, Press tab and 

 type Marks. 

 c)  Move the insertion point to the first column in the 2nd row and 

 type Zaker. 

 d)  Move the insertion point to the 2nd column of the 2nd row and 

 type 01. 

 e)   Move the insertion point to the 3rd column of the 2nd row and 

 type 676. 

 d)  Move down one row and type Shaker in the 1st column, 14 in 

the  2nd column and 690 in the 3rd column. 

 e)   Place the insertion point in the first cell of the table. 

 f)   Save the document as Tab1.doc. 

 

2. a)  Open Tab1.doc. 

 b)  Select the 1st row. 

 c)  Deselect the row. 

 d)  Select the 2nd column. 

 e)  Deselect the column. 

 f)  Select entire table. 

 g)  Print preview the table. 

 

3. a)  Move the insertion point to the last cell of the table. 

 b)  Select the row. 

 c)  Insert a row above the selected row.. 

 d)  Type Kalim and press Tab key. 

 e)  Type 750. 

 f)  Select the 3rd column. 

 g)  Insert a column to the right of the selected column. 

 h)  Type class.  

 i)  Move down one row and Type ix. 

 j)  Save the document as Tab2.doc. 

 

4. a)  Open Tab2.doc. 

 b)  Delete the 4th column of the Table. 

 c)  Delete the 3rd row. 

 

5. a)  Open Tab1.doc. 

 b)  Convert the Table to Text. 
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Lesson 2 : Table - II 

 
Learning Objectives 
 
On completion of this lesson you will be able to learn 

 
• how to move or copy cells, rows or columns in a table 

• how to change column width 

• how to change the space between columns 

• how to change the height of a row 

• how to split a table 

• how to center a table and change row alignment 

• how to merge and split cells 

• how to repeat table headings 

• how to add borders and shading to a table. 

 

� Moving and Copying Cells, Rows and Columns  

 
To move or copy cells, rows, or columns in a table : 

 
1. Select the desired cells, rows, or columns. 

2. Position the mouse pointer over the selection. 

3. When the arrow points to the left, do one of the following : 

 
 

To Do this 

Move the selection 

 

Copy the selection 

Drag it to the new location. 

 

Hold down the CTRL key while 

you drag the selection. 

 

� Changing Column Width Manually 

 
You can change the width of selected cells and entire columns by 

dragging the table column markers on the ruler, or by dragging the 

column boundaries, or using the Cell Height And Width command on 

the Table menu to specify exact measurements for columns. 

 

Moving & Copying Cells, 

Rows & columns. 
 

Changing column Width 

Manually 
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If you hold down CTRL or and drag a column boundary, all columns to 

the right become the same width. 

 

 

 

 

 

 

 

 

The mouse pointer changes when it 

is positioned over a column boundary. 

Columns to the right are resized proportionately; 

the overall table width does not change. 

When you  drag a column boundary.... 

When you hold down SHIFT and drag 

a column boundary 

Only the column to the right is resized; the 

overall table width doesn't change. 

You can also drag these 

markers on the horizontal 

ruler to change the width of a 

column. 

When you hold down CTRL+SHIFT 

(Windows) and drag a column boundary. 
Columns to the right retain their sizes, 

and the overall table width changes. 
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� Changing Column Width  
 

a)  By dragging Column boundaries : 
  

1. Point to the column boundary on vertical gridlines that you want to 

move. 

2. Press and hold the mouse button. 

3. Drag the column boundary to the desired location by following the 

adjusting column options. 

4. Release the mouse button. 

 

b)  By using the ruler : 
  

1. Point to the column marker on the ruler that you want to move. 

2. Press and hold mouse button. 

3. Drag the column marker to the desired location by following the 

adjusting column options. 

4. Release the mouse button. 

 

Note : Whether you drag a gridlines or a column marker, all columns 

to the right are resized in proportion to their original width, and the 

overall width of  the table does not change.  

 

Adjusting column options : 

 

To adjust the current column Do this 

And one column to the right  

(table width does not change) 

 

And make all columns to the right 

equal (table width does not 

change) 

 

Without changing other columns 

(table width change). 

Hold down SHIFT 

while you drag 

 

Hold down CTRL 

while you drag 

 

Hold down 

CTRL+SHIFT while you drag. 

 

   Table: Adjusting Column 

 

c)  By Using Menu : 
  

1.  Select the desired column. 

2.  From the Table menu, Cell Height and Width. See Cell Height And 

Width dialog box. 

  

  

Changing column width 
 

Adjusting column options 
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3.  Click on the column Tab. 

4.  Type desired width in the Width of Column box. 

5.  Click on OK. 
 

� Changing the Spacing Between Columns 

 

You can add blank space between columns to enhance a table’s 

readability, especially if you do not want to add borders to the table. 
 

To change the space between columns : 
 

1.  Position the insertion point in the table. 

2.  From the Table menu, choose table properties. 

3.  Select the Option button. 

4.  Click allows spacing between cells, type or select a measurement. 

5.  Choose the OK button. 
 

Changing the Spacing 

Between Columns. 
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� Changing the Height of a Row 

 

To change the height of a row : 
 

1.  Select the desired row or rows. 

2.  From the Table menu select table properties. See table properties 

box. 

 

  

        

 

3.  Click on the Row tab and do one of the following : 
 

To  Select (under delete Height of 

Row) 

Adjust the row’s height to fit text 

or graphics inserted in any cell of 

the row.  

Specify a minimum row height. 

 

Specify a fixed row height.  

Auto. 

 

 

At Least.  
 

Exactly.   

 

Changing the height of a row 
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4.  In the Specify height, type or select the height. 

5.  If you want to prevent selected rows from splitting across a page 

break, clear the Allow Row to Break across Pages check box. 

6.  Choose the OK button. 
 

� Splitting a table 
 

To split a table : 
 

1.  Position the insertion point in the row.   

2.  From the Table menu, choose Split Table. 
 

� Centering a Table and Aligning Rows 
 

You can center a table between the margins or align rows in the table 

with other text.  
 

To center a table or change row alignment : 
 

1.  Select the entire table or rows to be aligned. 

2.  From the Table menu, choose Cell Height And Width.  

3.  Select the Row tab. 

4.  Do one of the following : 
 

To Do this 

Center the table. 

 
 

Set an exact amount of indentation 

from the left margin. 
 

Set the alignment in relation to the 

page margins. 

Under Alignment, select the 

Center option button. 
 

Type or select a number in the 

Indent from Left box. 
 

Under Alignment, select the Left, 

Center, or Right option button. 
 

5.  Choose the OK button. 

� Merging and Splitting Cells 

 
The following procedures explain how to merge two or more cells within 

a row and how to split one or more cells. 

 

To merge cells in the same row of a table : 

 
1.  Select the desired. 

2.  From the Table menu, choose Merge Cells. 

Splitting a table 
 

Merging Cells 
 

Centering & Aligning  
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To split cells : 

 
1.  Select the desired cells.  

2.  From the Table menu, choose Split Cells. 

3.  In the Split Cells dialog box, select the number of columns. See Split 

Cells dialog box. 
  

  
  

4.  Choose the OK button. 

 

� Repeating Table Headings on Each Page 

 
You can repeat table headings when a table is split between pages. Word 

automatically repeats table headings only for tables that are split by 

“soft” page breaks. If you insert a “hard” page break within a table or 

split the table using the Split Table command, the heading is not 

automatically repeated. Repeated table headings are not displayed in 

normal view. To see them, go to page layout view. 

 
To repeat table headings : 

 
1.  Select the row or rows of text, you want to use as table headings. 

2.  From the Table menu, choose Headings. 

 

�  Adding Borders and Shading 

 
Word does not print the gridlines To print vertical and horizontal lines 

between cells, you must apply borders to the table. For a more finished 

look, you can also apply shading. 

 

Repeating table headings  
 

Splitting Cells 
 



Tables and Newspaper - Style Columns 

 141

 

a)  Using Table menu : 

  
1.  Position the insertion point in the table. 

2.  From the Table menu, choose Table Auto Format. See Table Auto 

Format dialog box. 

  

  

  
3.  In the Formats list, select the desired design. 

  
Note : To remove all formats, select None. 

 
4.  Under Formats to Apply and Apply Special Formats to, select the 

desired check boxes as you want to apply to the table. 

5.  Choose the OK button. 

Adding borers & shading 
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b)  Using the Format menu :   

  
1. Select table, Column, Row or Cell around which you want to add a 

border. 

2. From the format menu, Choose Borders, and Shading and click on 

the borders tab. 

3. Under  Presets, click on the desired border type 

4. Under Line select a line style from the Style list box. 

5. Click on OK. 

 
 

Adding Borders  
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Hands on Practice 
 

 

1. a)  Open Tab2.doc [ Hands on Practice: Lesson 1, Unit 6] 

 b)  Move the contents of 2nd row to the 1st row  

 c)  Copy the contents of 2nd row to the 4th row 

 d)  Decrease the with of the 2nd column. 

 

 

2. a)  Open Tab2.doc [Hands on Practice: Lesson 1, Unit 6] 

 b)  Left align all the information in 1st column  

 c)  Center the table on the page  

 d)  Save the document as tab3.doc. 

 

 

3. a)  Open tab3.doc 

 b)  Apply borders to the table 

 c)  Split the table into two table 

 d)  Merge the 1st cell and 2nd cell of the 1st row 

 e)  Split the merged cell into previous one. 

 

 

4.  Practice the following : 

 

 a)  Repeat table headings. 

 b)  Change the height of a row. 
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Lesson 3 : Newspaper  Style Column  

 
Learning Objectives 
 
On completion of this lesson you will be able to learn : 

 
• how to view multiple columns  

• how to create columns of equal width 

• how to create column of unequal width 

• how to create banner headline 

• how to change column width and spacing 

• how to add vertical lines between columns 

• how to insert or delete column break  

• how to balance column lengths on a page. 

 

� Viewing Multiple Columns 

 
To view multiple columns on the screen, switch to page layout view by 

clicking   on the horizontal scroll bar or   on the Standard 

toolbar. Normal view displays the text in a single column or section 

break. 

 

� Creating Multiple Column 

 
To create columns of equal width : 

 
1.   Position the insertion point where you want the columns                

begin. 

2.  Click   . 

3.  Drag to the right to select the number of columns. 

4.  Release the mouse button.   

 
Note: Click on the first (left most) miniature column to specify a single 

column format, click on the second column to specify two columns, click 

on the third column to specify three columns or click on fourth (right 

most) to specify four columns.  

 

Viewing columns 

 

Creating Columns 
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To create columns of unequal width : 
 

1.  Position the insertion point where you want the columns begin. 

2.  From the Format menu, choose Columns. 

  

  
  

3.  Specify the desired number of column in the Number of columns 

box, or click on one of the predefined column formats under presets. 

4.  Clear the Equal Column Width check box, if you want columns of 

unequal width. 

5.  Under Width and Spacing, type or select a measurement in the 

Width box or Spacing box for each column.  
 

6.  Choose the OK button. 

 

� Creating a Banner Headline 

 

To Creating a banner head line : 
 

1.  Type the headline text above the left-hand column, and the press 

ENTER. 

2.  Select the headline text. 

3.  Click the Columns button.  

4.  Drag to select a single column.  

 

Note : While the text is still selected, center it and apply the font and 

font size that you want for the headline, or apply a heading style. 

Creating a Banner Headline 
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� Changing Column Width and the Space Between      

         Columns 
  

To modify the width of columns and the space between columns, drag 

the column markers on the ruler. If columns are of equal width, changing 

the width of one column changes the width of all columns. If columns 

are of unequal width, only the column whose marker you drag changes. 

a)  Using column marker : 
  

• In page layout view, drag a column marker on the horizontal ruler to 

adjust the column width or the space between columns. 

  

b)  Using the Columns command : 
  

1.  Place the insertion point in the desired section. 

2.  From the Format menu, choose Columns. 

3.  Specify the desired width, in the Spacing box. 

4.  Click on OK button.   

 

� Adding Vertical Lines Between Columns 

   

To add vertical lines between columns : 
 

1.  Position the insertion point in the desired section . 

2.  From the Format menu, choose Columns. 

3.  Select the Line Between check box.  

4.  Choose the OK button. 

 

� Inserting or Deleting Column Break 

 

To insert a column break 
 

1.  Position the insertion point, 

2.  From the Insert menu, choose Break. See the following dialog box, 

Adding Vertical Lines 

 

Changing Column Width 

 

Inserting Column Break 
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3.  Select Column Break,  

4.  Choose the OK button. 

 

Note : Alternatively by Pressing CTRL+SHIFT+ENTER, you can insert 

a column break. 
 

To delete Column break : 
 

1. In Normal view, Position the cursor to column break. 

2. Press Del Key. 

� Balancing Column Lengths on a Page 

 
To balance column lengths on a page : 

 
1.  In page layout view, position the insertion point at the end of the text 

in the columns you want to balance. 

2.  From the Insert menu, choose Break. 

3.  Under Section Breaks, select the Continuous option button. 

4.  Choose the OK button. 

 

 

Balancing Column Lengths 
 

Deleting Column Break 
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Hands on Practice 

 
 

1. a)  Create Columns of equal width containing two columns. 

 b)  Type the following : 

 

 

Self-Study Workbooks 

 

The open University term for a self-

study workbook is a Study Unit. 

Expressly written and designed for 

self study, the workbooks are the 

main teaching vehicle for an Open 

University course. Their unique 

features include : 

• Clear structure to take students 

step-by-step through to specific 

learning targets 

• Easily digestible modules, each 

with clear learning objectives 

• Self-assessment questions and 

activities with model answers, 

to engage, to engage the student 

in active learning.  

 The Open University is 

the world leader in 

distance learning with 

some 170,000 students 

already having achieved 

Open University 

qualifications since its 

inception 28 years ago. 

This gives some 

indication of the quality of 

materials. With the move 

to more resource-based 

learning and the 

increasing diversity of 

student intake, Open 

University teaching 

materials are now also 

invaluable in face-to-face 

teaching institutions.  
 
 

c) Add a banner head line to the multi column document 

d) Decrease the space between columns to . 04" 

e) Add vertical lines between the columns 

f) Print preview the document. 
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Lesson 4 : Drawing in Word 

 
Learning Objectives 

 
On completion of this lesson you will be able to learn : 

 
• how to create or delete drawing objects  

• how to copy a drawing object 

• how to create a text box 

• how to adjust space between a text box and the text it  

• how to select drawing object 

• how to resize a drawing objects 

• how to move or position a drawing object  

• how to change the layering order of  drawing objects. 

  
Word provides you with powerful tools for drawing. By using the tool 

you can create drawing objects such as squares rectangles, polygons, 

lines, and ellipses. You can also add callout to graphics. You can 

combine shapes drawn in Word to create organization charts, flowcharts, 

maps, and other line drawings. 

 

� Creating and Deleting Drawing Objects 
 

To create a drawing object : 
 

1. Click   to display the Drawing toolbar. 

2. Do one of the following : 

 
To draw Click this button 

A straight line.  

 

A square or rectangle.  

 

 

A circle or ellipse. 

 

An arc. 

 

 

A freeform shape (polyline). 

 
 

 
 

 
 

 
 

 

Creating Drawing Objects 
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3. Do one of the following : 

 
To create  Do this 

A Line, a rectangle, an ellipse, or 

an arc 

 

A square or a circle  

 

A freeform shape 

 

 

A closed freeform shape 

 

An open shape.  

Drag 

 

 

Hold down SHIFT as you drag 

 

Click to create straight line 

segments, and drag 

 

Click the starting point 

 

Double click the last point, or 

press ESC. 

 
Note : To draw rectangles, squares, arcs, ellipses, and circles from the 

center of the graphic outward, hold down CTRL as you drag. 

 
To cancel dragging : 

 
• Press ESC 

 
To delete a drawing object : 

 
1. Click the drawing object.  

2. Press DEL or choose Clear from the Edit menu.  

 
To make a copy of a drawing object : 

 
• Hold down CTRL as you drag a drawing object. 

 

� Creating a Text Box and Adjusting the Space between    
          Text Box and the Text inside it 

 
You can use a text box instead of a frame to position text on a page. Use 

a text box when you want to position text behind or in front of the main 

text layer in the document, because a text box can also contain an 

imported graphic, you can use it to position a graphic behind text on a 

page. 

Deleting drawing objects  
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To create a text box : 
 

1. Click   to display the Drawing toolbar. 

2. Click . 

3. Drag to specify the size of the text box. 

4. Type the text in the text box or use the Picture command from the 

Insert menu to place an imported graphic into the text box. 

 

 
 

� Selecting Drawing Objects & Canceling the Selection 
 

You have to select a drawing object before changing or moving it. A 

selected line, square, or rectangle displays handles. A selected circle, 

ellipse, arc, or freeform shape is enclosed in a bounding box with 

handles. 

 

To select drawing objects : 
 

1. Click . 

2. Do one of the following : 

 

To Select Do this 

A drawing object or group of 

objects located in front of text. 

 

A drawing object or group of 

objects located behind text. 

Position the pointer on the 

object. 

 

 

Click . 

 

3. Do one of the following : 
 

To Select Do this 

A single drawing object or group. 

 

Several drawing object at the 

same time. 

 

Select all of the individual line 

segments that compose a freeform 

shape. 

Click the object or group. 

 

Hold down SHIFT while you click 

each of the drawing objects you 

want to select. 

Click the shape to select it, and 

then click .  

 

Note : To cancel a selection, hold down SHIFT and click on a drawing 

object. 

Creating text box 
 

Selecting Drawing Objects  
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To cancel the selection of drawing objects : 
 

Do one of the following : 

 
To Cancel  Do this 

All selected drawing objects or 

groups of objects. 

 

 

 Some selected drawing objects or 

groups of objects. 

Click anywhere in the document 

outside of the selected objects, or 

press ESC. 

 

Hold down SHIFT and click the 

object (s) you want to deselect. 

 

� Resizing Drawing Objects 
 

Drag a handle to change the size or shape of a drawing object. Hold 

down SHIFT as you drag a corner handle if you want to maintain the 

original height-to-width ratio of the drawing object. 

 

 

 

 

 

 

 

 

 

 

To resize a drawing object : 
 

1. Click . 

2. Select the drawing object. 

3. Do one of the following : 

  

• To resize the drawing object and keep its original proportions, drag a 

corner handle while holding down SHIFT. 

• To resize the drawing object without keeping its original 

proportions, drag a handle. 

• To resize from the center, hole down CTRL or CTRL+SHIFT as you 

drag the handle. 

 

Drag any handle to 

resize a drawing object 

Hold down SHIFT while 

dragging a corner handle 

to resize proportionally. 

Hold down  CTRL  while dragging 

to resize from the center. 

Canceling the Selection 
 

Resizing Drawing Objects  
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� Moving and Positioning Drawing Objects 
 

For moving a drawing object, select it and then drag it. For positioning 

the object precisely on a page, type measurements in the Drawing Object 

dialog box. You can also nudge a drawing object one pixel at a time or 

one grid space at a time by using the arrow keys. 

 

 

 

 

 

 

 

 

 

 

To move a drawing object : 
 

1. Select the drawing object. 

2. Position the pointer on the object and then drag the object to the new 

location. 

 

Note: If the object is not filled, be sure to position the pointer on one of 

its borders. To specify an exact location for a drawing object choose 

Drawing object from the format menu & select size & position tab. 

 

 

To nudge a drawing object : 

 
1. In page layout view, select the drawing object. 

2. Do one of the following : 

 

 

To move the object Do 

One pixel at a time. 

 

 

 

To the next grid line. 

Hold down CTRL or OPTION and press 

the arrow key for the desired direction.  

 

Press the arrow key for the direction 

desired. 

 
3. Click outside the drawing object. 

 

Select the 

object. 
Position the pointer on a 

border, and then drag. 

Moving drawing objects 

 

Nudging a drawing object 
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� Layering Drawing Object : 
 
Suppose in word a document as having three layers: the text layer, the 

layer behind the text, and the layer in front of the text. When you create 

a drawing object by using the tools on the Drawing toolbar, the object is 

initially placed in the layer that is in front of the text. You can use the 

buttons on the Drawing toolbar to move the drawing object behind the 

text. 

 
To change the layering order of drawing objects : 

 

1. On the Standard toolbar, click . 

2. Select a drawing object. 

3. Do one or more of the following :   

 
To  Click this button 

Bring the object to the front of a 

stack of objects.  

 

Send the object to the back of a 

stack of objects.  

 

Bring the object in front of the 

text layer. 

 

Send the object behind the text 

layer. 

 
 

 

 
 

 

 
 

 

 
 

 

 

 

 

Changing layering order  

 



Tables and Newspaper - Style Columns 

 155

 

Hands on Practice 
 

 

1) a)  Create a rectangle, a circle and a line. 

 b)  Delete the line. 

 c)  Make a copy of a rectangle. 

 d)  Create a text box. Write square in that box, and position that box 

     under the rectangle (a). 

 e)  Select the circle. 

 f)  Select the circle and rectangle. 

 d)  Deselect the circle and rectangle. 

 

 

2. a)  Select rectangle. 

 b)  Resize the rectangle. 

 c)  Move the rectangle. 

 

 

3. a)  Draw a line. 

 b)  Nudge the line to the next two grid line. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 


